[résolu] problème kontakt 5

♪ - FORUM PRO : Instruments de musique, technique instrumentale, création sonore, Matériel, MAO (Mac, PC, Pro Tools, DP, Logic, effets/plug-ins, etc.), son et image, prise de son, mixage, mastering, le studio, l'orchestre "réel", etc. 

Modérateurs : lafaucheuse, Laurent JUILLET, R2-D2, tchoyy, Lµkas *, Grp. Modérateur

skerjht
Membre ♪
Messages : 3
Enregistré le : 14/05/2016 22:50:00

[résolu] problème kontakt 5

Messagepar skerjht » 06/04/2017 13:00:04

Bonjour à toutes et à tous,

J'ai un gros soucis avec kontakt:

Certaines de mes banques de sons ne voulaient pas se charger sur le côté gauche lorsque l'on clic sur "add library" ("no library found").

J'ai donc cherché sur internet le moyen de les rajouter. Je suis tombé sur un site expliquant que le problème venait du fichier .nicnt , c'était ce fichier qui permet de mettre les banques sur le côté.

J'ai crée des fichiers .nicnt pour les banques qui n'en avaient pas (en modifiant "name" "company" "SNPID" et "Regkey").

Ce procédé fonctionnait bien jusqu'à ce que j'ouvre certaines banques (ex: strings runs 2) et que kontakt m'affiche ce message:
"Your new Library needs to be added before this Instrument can be used. Please go to Kontakt's Libraries tab and press the Add Library button."

Etrange vu qu'elle était déjà sur le côté... Je clic donc sur "Add Library", je retrouve le dossier de ma banque, je clic sur OK, et j'ai ce message:
" 'runs2' (le nom de ma banque) already exists within the Kontakt Libraries tab"

Quand je reclic sur ma banque j'ai de nouveau le message me disant qu'il faut ajouter la banque avec "add library".

J'ai supprimé kontakt et les préférences:
Macintosh HD > Applications > Native Instruments > "Nom du produit" (dossier)
Macintosh HD > Bibliothèque > Preferences > com.native-instruments. "*Nom du produit*.plist"
Macintosh HD > Bibliothèque > Audio > Plug-Ins > Components > "*Nom du produit*.component"
Macintosh HD > Bibliothèque > Audio > Plug-Ins > VST > "*Nom du produit*.vst"
Macintosh HD > Bibliothèque > Application Support > Digidesign > Plug-ins > "Nom du produit*.dpm"
Macintosh HD > Bibliothèque > Application Support > Avid > Audio > Plug-ins > *Product Name*.aaxplugin
Macintosh HD > Bibliothèque > Application Support > Native Instruments > *Nom du produit* (dossier)
Macintosh HD > Bibliothèque > Application Support > Native Instruments > Service Center > *Nom du produit*.xml
Macintosh HD > Utilisateurs > *Votre nom d'utilisateur* > Bibliothèque > Preferences > "com.native-instruments.*Nom du produit*.plist"
Macintosh HD > Utilisateurs > *Votre nom d'utilisateur* > Bibliothèque > Application Support > Native Instruments > *Nom du produit* (dossier)

Pensant que j'avais supprimé toutes les préférences de kontakt, je l'ai réinstallé. Sauf qu'en l'ouvrant mes banques étaient de nouveau la...
J'ai refait l'opération de suppression, je l'ai réinstallé.
Pensant que mon problème de banque venait du fichier .nicnt, je les ai tous supprimé. Grosse erreur parce que plus aucunes banques de son fonctionnent, j'ai le message me disant qu'il faut les rajouter en cliquant sur "add library"...

PS: je suis sous mac

Si vous avez des idées je suis preneur!!

Merci!
Modifié en dernier par skerjht le 07/05/2017 10:25:56, modifié 1 fois.

tiouanscyr
Membre ♪
Messages : 43
Enregistré le : 07/09/2016 13:04:51

Re: problème kontakt 5

Messagepar tiouanscyr » 06/04/2017 17:37:27

essai de charger les instruments dans browse

skerjht
Membre ♪
Messages : 3
Enregistré le : 14/05/2016 22:50:00

Re: problème kontakt 5

Messagepar skerjht » 06/04/2017 17:47:45

C'est l'opération que j'ai faite, c'est comme ça que je les aient chargées. Je les aient aussi chargé dans le Quick load mais ça ne fonctionne pas non plus.

caKus
Membre ♪
Messages : 8
Enregistré le : 22/04/2017 12:08:43

Re: problème kontakt 5

Messagepar caKus » 22/04/2017 20:39:24

Ce que j'ai compris c'est que seuls les sons vendus par Native Instrument (ou avec leur accord commercial) sont disponibles sous forme de librairie Kontakt. Les sons vendus par les autres fournisseurs ne sont accessibles que comme fichiers grace au browser.

skerjht
Membre ♪
Messages : 3
Enregistré le : 14/05/2016 22:50:00

Re: problème kontakt 5

Messagepar skerjht » 22/04/2017 22:07:42

caKus a écrit :Ce que j'ai compris c'est que seuls les sons vendus par Native Instrument (ou avec leur accord commercial) sont disponibles sous forme de librairie Kontakt. Les sons vendus par les autres fournisseurs ne sont accessibles que comme fichiers grace au browser.


Le problème c'est que même en passant par le browser ça ne fonctionne pas.
Même en allant dans le dossier de la banque et glisser/déposer un son (nki) j'ai toujours ce message.

Avatar de l’utilisateur
geronimo
Membre ♪♪♪
Messages : 785
Enregistré le : 19/12/2009 09:28:53
Localisation : Besançon

Re: problème kontakt 5

Messagepar geronimo » 07/05/2017 03:48:01

skerjht a écrit :Si vous avez des idées je suis preneur!!

Bah pourquoi ne t'adresses-tu pas aux éditeurs de ces Librairies qui ne veulent plus monter ?

Ulfark
Membre ♪
Messages : 1
Enregistré le : 21/05/2017 13:42:18

Re: [résolu] problème kontakt 5

Messagepar Ulfark » 21/05/2017 19:01:58

Bonjour, je ne comprend pas en quoi le problème de skerjht est résolu ??? (O_o)

Avatar de l’utilisateur
Kubler
Membre ♪♪
Messages : 112
Enregistré le : 19/01/2017 00:51:12
Localisation : Lyon
Contact :

Re: [résolu] problème kontakt 5

Messagepar Kubler » 21/05/2017 19:11:16

Il a réussi à le résoudre sans poster sa solution, probablement. S'il passe par là, ce serait cool qu'il le fasse ^^


Retourner vers « Instruments, MAO, Studio, Mixage, etc. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 31 invités